Free play on Clutch Slave Cylinder changing?

Post Reply
FV80
Site Admin
Posts: 1168
Joined: June 27th, 2006, 9:07 am

Free play on Clutch Slave Cylinder changing?

Post by FV80 »

Hey guys. Although I've been racing FV for over FORTY YEARS, I've never before used a clutch master/slave setup.. always used a CABLE. Now I have a car with a master/slave setup and after each session the free play is changing. After my first test day, I changed the slave cylinder to a brand new one, but still the same problem. I wonder if I'm just not bleeding things properly or if this is a common problem? I'm using same engine/clutch from my 'cable car' that almost NEVER needed adjusting, but now finding ~1/2" free play after only 2 sessions on the car, when it was marginally TIGHT before the first session.

Just me??

Steve
The Racer's Wedge and now a Vortech, FV80
To sign up in the FV Registry for updates about SCCA Formula Vee, please send me an email or PM with your name, location (city/state), make/model of car, phone # and any other appropriate info.
FV80
Site Admin
Posts: 1168
Joined: June 27th, 2006, 9:07 am

Re: Free play on Clutch Slave Cylinder changing?

Post by FV80 »

Pretty sure I found my answer today..

See my post...
https://www.apexspeed.com/forums/showth ... post590010

Steve
The Racer's Wedge and now a Vortech, FV80
To sign up in the FV Registry for updates about SCCA Formula Vee, please send me an email or PM with your name, location (city/state), make/model of car, phone # and any other appropriate info.
jpetillo
Posts: 755
Joined: August 26th, 2006, 2:54 pm

Re: Free play on Clutch Slave Cylinder changing?

Post by jpetillo »

Steve, I'm glad you got this resolved. Odd that it was coming apart.
Post Reply